
 

 

 

 

Creating content that is accessible is key to ensure success for all students.  Microsoft helps teachers provide 
equal access with tools and features that make creating accessible documents as easy as running spell 

check.  In this session, participants will learn tools and techniques to create accessible materials in Word, 
PowerPoint, and Canvas as well as changing Windows features via Ease of Access.  

 

Information is always 'at your fingertips'; we can access things at the speed of light and give instantaneous 
responses in email. These are all cultural expectations for many students, parents, and staff. Even though we 
have this technology and the ability to deliver information rapidly, some students are not getting equal access 
to information because we are not being thoughtful about format. 

As teachers, we have the opportunity to be proactive and build content for students with accessibility in mind. 
Most of us might believe that accessibility is a non-issue as we just envision physical roadblocks to 
learning.  But 70% of disabilities are invisible, making it highly likely that you have a student, or parent, right 
now who will benefit from content that is made more accessible. 

With a few easy adjustments to your current lessons, presentations, and handouts you can make sure that all 
students have the ability to access quality content efficiently and independently. 

*** Due to everyone using a variety of devices at this time, please be 
aware that not all features may look the same nor operate depending 

on your Windows/Office Version. ***  
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https://content.cloudguides.com/en-us/guides/Improve%20student%20and%20parent%20communication
https://content.cloudguides.com/en-us/guides/Improve%20student%20and%20parent%20communication


Immersive Reader (multiple platforms) 

 
Introducing the Immersive Reader 
Enable students with learning differences such as Dyslexia using text decoding solutions and 
help build confidence for emerging readers through features like Line Focus and Picture 
Dictionary. 

Immersive Reader includes a view that utilizes techniques proven to help people read more 
effectively, such as: 

• Read Aloud—Reads text out loud with simultaneous highlighting that improves decoding, 
fluency and comprehension while sustaining the reader’s focus and attention. 

• Spacing—Optimizes font spacing in a narrow column view to improve reading fluency for 
users with visual crowding issues. 

• Syllables—Shows the breaks between syllables to enhance word recognition and decoding. 
• Parts of Speech—Supports writing instruction and grammar comprehension by identifying 

verbs, nouns and adjectives. 

 

 

 

 

https://www.onenote.com/learningtools


Immersive Reader: Outlook on the web: 

There are several ways to launch the Immersive Reader in Outlook on the web or 
Outlook.com: 

• On any received message, select the Reply all drop-down and then select Show in 
immersive reader. 

• Right-click any message and select Show in immersive reader. 
• From the main message view, click the … and select Show in immersive reader. 

 

 

 

 

 

 

 

 



Immersive Reader: OneNote 10 Windows App 

 

 

 

 

 

 

 

 

 

 

 

 

Immersive Reader: Microsoft Edge 

Learning Tools are built into the Microsoft Edge browser, adding more options for readers in 
your class to interact with texts. Use Learning Tools in Microsoft Edge to hear any webpage 
or PDF read out loud while following along with the words on screen.  

Immersive Reader in Microsoft Edge now has Learning Tools features such as Read aloud, 
page themes, text size, syllables, and parts of speech highlighting. 

 

 

 

 

 

 

 

 

 

 

 

 



Immersive Reader: Teams  
Hear posts, chat messages, and assignments read aloud using Immersive Reader in Microsoft 
Teams for Education. Immersive Reader also includes grammar tools such as Parts of Speech 
and Picture Dictionary. 

Check out all the different ways to use Immersive Reader  in Teams. 
 

Immersive Reader: Canvas  
To launch Immersive Reader, click the Immersive Reader button at the top of each page.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

https://support.office.com/en-us/article/use-immersive-reader-in-microsoft-teams-a700c0d0-bc53-4696-a94d-4fbc86ac7a9a


Creating Accessible Content in Word 

 

Headings  
Headings and researcher are tools in Word that allow teachers to create content in a variety of 
ways. For example, you can use headings to create sections for a paper, help a student break 
down an assignment into manageable parts, or create a quick table of contents. 

  

Using Headings: 

Orca Whales 
Biology 
Text about the biology of orca whales  

Habitat 
Text about the habitat of orca whales  

Diet 
Text about the diet of Orca whales 

Migration 
Text about the migration patterns of orca whales 

To see an outline of headings in a Word document, click on the VIEW tab, then click on the box 
for Navigation Pane. You can also click and move the heading and all of the text underneath it 
will follow. 

Headings are really useful for a "screen reader" user.  They can navigate very easily to a 
specific section by using the search field under Navigation, go directly to that section,  and 
then they will have all the content associated with that heading. 

 

 

 

 

 

Dictation 



Dictate your documents 
Speech recognition is using your voice to control the computer and to insert text. 

Check out Dictation (Links to an external site.) here.  
1. When you're signed in to your Office 365 account, turn on your microphone and make sure 
it works (see Microphone settings (Links to an external site.)). 

2. Go to Home > Dictate. 

 

3. Wait for the red dot to appear on the Dictate button and a quick sound lets you know that 
dictation has begun. 

 

4. Start talking. As you talk, text appears on your screen. 

5. Speak clearly and conversationally. Insert punctuation by saying the name of the 
punctuation mark you want to add. 

If you make a mistake while dictating, move your cursor to the mistake and fix it with your 
keyboard. No need to turn off the microphone. 

6. When finished, select Dictate again to stop typing. 

 

 

 

 

 

 

https://www.microsoft.com/en-us/videoplayer/embed/RE1UHE7?pid=ocpVideo0-innerdiv-oneplayer&postJsllMsg=true&maskLevel=20&market=en-us
https://support.office.com/en-us/article/3a740b4a-19d5-461c-b59a-d82172707fd4#OfficeVersion=windows&bkmk_microphone_win
https://support.office.com/en-us/article/dictate-your-documents-d4fd296e-8f15-4168-afec-1f95b13a6408#bkmk_punctuation


Editor in Word 

 
Teachers know that creating content goes beyond just getting ideas down on paper, and that 
creating well written documents that look and sound professional are very important. 
Students with Dyslexia, or other print disabilities, have great ideas but they don't always come 
across that way because of poor or unclear writing. 
  
Editor - A newly released and rolling out feature in Word and Outlook for PCs. This tool helps 
students write impactful, collaborative documents with one clear and confident voice. It is a 
game changer for many of my students, especially those with dyslexia. 
  
Watch Editor in action! 

 

 

  

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

https://youtu.be/yMnD47lnFQk


Check Accessibility in Word 

 

Accessibility Checker—The Accessibility Checker tool scans a document for accessibility 
problems and is accessed from the Review tab in Word, Excel and PowerPoint for PCs and 
Macs. It is also available in Sway and OneNote. By the end of the year, it will be available in 
even more apps, including Office Online apps and Outlook. 
  

Use the Accessibility Checker 

1. On the ribbon, select the Review tab. If you are using Outlook, note that you'll only see 
the Review tab when writing or replying to messages. 

2. Select Check Accessibility. 

  

3. Review your results. You'll see a list of errors, warnings, and tips with how-to-fix 
recommendations for each. See Rules for the Accessibility Checker for more information. 
 

Fix recommendations with ease 

To easily address accessibility errors and warnings, select an issue to open the Recommended 
Actions list. You can apply a one-click fix by selecting an action, or select the arrow button next 
to an action for more options. 

 

 

 

 

 

  

 

https://support.office.com/en-us/article/rules-for-the-accessibility-checker-651e08f2-0fc3-4e10-aaca-74b4a67101c1


Check accessibility while you work 

To be notified of accessibility issues in your document as you continue working on it, check 
the Keep accessibility checker running while I work button.  

 

 

 

 

 

 

 

 

 

Don't see Accessibility Checker? 

If you don't see the Check Accessibility button on the Review tab, you might have an older 
version of the app. Follow these steps to open the Accessibility Checker. 

1. Select File > Info. 

2. Select the Check for Issues button. 

Tip: To the right of the Check Accessibility button, under the Inspect heading, is a list of any 
potential issues. 

 

3. In the Check for Issues drop-down menu, select Check for Issues. 



 

4. The Accessibility Checker task pane appears next to your content and shows the inspection 
results. 

 

 

 

 

 

 

 

 

 

 

 

  

5. To see information on why and how to fix an issue, under Inspection Results, select an 
issue. Results appear under Additional Information, and you’re directed to the inaccessible 
content in your file. 



 

 

Researcher in Word 

 
Researcher—A new feature in Word that helps students find reliable resources and content. 
Students have great ideas around what they would like to write but often struggle to get 
started. Researcher helps them overcome those mental roadblocks with access to strong ideas 
and supporting content. This will change the way my students start their research.  

Check out how Researcher works!  

Use RESEARCHER to add information with appropriate section headers. In the ribbon is 
the TELL ME WHAT YOU WANT TO DO which will open the researcher. 

 

 

https://youtu.be/yMnD47lnFQk


ACTIVITY:  
1. Open a blank Word Document 
2. In the ribbon is the Tell me what you want to do  - Type Researcher 
3. In the Researcher type Killer Whales into the search window. Here you can add text, images 
and citations into your document.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Learning Tools in Word 

 

Learning Tools—Creates opportunities for accommodations for users, including listening and 
following along with the text instead of having the reading modified or shortened, which 
creates richer content for the student. A student can also use the dictate mode to create text 
for a paper or assignment. Learning Tools is a game changer. 
  
To view a video on using Learning Tools click here .  
  
Click the View Tab 
Click on Learning Tools 
This will open a variety of options to change the layout of the reading materials. 

 

Using Headings and Researcher in 
Word allows students to work 
independently. Teachers can be 
confident that they have created 
documents for students that are easy 
to navigate and use. 

https://www.microsoft.com/en-us/videoplayer/embed/RE1FYSG?pid=ocpVideo0-innerdiv-oneplayer&postJsllMsg=true&maskLevel=20&market=en-us


 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  



 

 



 

 

 

Reading mode—Another tool that makes reading and consuming content much easier. 
Reading mode takes away all the distractions by stripping away advertisements and toolbars, 
leaving the user with a clean background and a clear font that is easier to read. I use this with 
my students with dyslexia, have ADHD or are easily distracted to help them stay focused and 
on task. Reading mode is available in in both the Edge Browser and Word. 



 

 

Immersive Reader in Word Online 

 
Important Tip: Immersive Reader can only be used in the online version of Microsoft Word. 
You can access the online Word by logging into your email account and clicking on Word from 
the waffle.  

Introducing the Immersive Reader 
Enable students with learning differences such as Dyslexia to use text decoding solutions, and 
help build confidence for emerging readers through features like Line Focus and Picture 
Dictionary. 
 



 

 
 
Leverage Powerful Learning Tools 
Personalize learning with easy to use features that enable learners to improve reading and 
writing skills. 
  
Improves reading 
Enable learners, regardless of age or ability, with easy to use features that reduce visual 
crowding, highlight text, break words into syllables, read text aloud, and provide visual 
references. 
  
Strengthens writing 
With features like Dictation and Read Aloud, students can hear their writing read aloud 
providing them essential feedback to edit their work and clearly communicate their ideas to 
others. 
  
Optimizes classroom time 
Today’s educators are challenged to teach a wide range of abilities. Learning Tools helps them 
personalize learning, allowing them time to focus on what they love, their students. 
 



 

 



 

 

 

 

 

 

 

 

 

 



Design Ideas with PowerPoint 

 
Create professional slide layouts with PowerPoint Designer 
PowerPoint Designer improves slides for Office 365 subscribers by automatically generating 
design ideas to choose from. 

While you're putting content on a slide, Designer works in the background to match that 
content to professionally designed layouts. 

Check out Design Ideas  in action!  
 

Get design ideas 

1. Ask for design ideas any time by choosing Design > Design Ideas   on the ribbon. 

2. The first time you try out PowerPoint Designer, it may ask your permission to get design 
ideas for you. If you want to use Designer, select Turn on. 

To learn more, see the Microsoft Privacy Statement . 

Once you've turned on "connected experiences," PowerPoint automatically shows you design 
ideas when you're creating your slides. Over time PowerPoint learns from your experience 
using design ideas and shows you design ideas at the appropriate time.  

 

3. Scroll through the suggestions in the Design Ideas pane on the right side of the window. 

https://www.microsoft.com/en-us/videoplayer/embed/RE1UPsi?pid=ocpVideo0-innerdiv-oneplayer&postJsllMsg=true&maskLevel=20&market=en-us
https://go.microsoft.com/fwlink/?LinkId=521839


4. Click to select the design you want, or else close the window. If you select one of the ideas, 
your slide is changed accordingly. 

You can also select another idea from the pane or go back to your original slide design: Press 
Ctrl+Z to undo a design change you've just selected. 

What Designer Gives You:  

A title-slide photo and a design scheme 
When you start a blank presentation and enter words on the slide, Design Ideas recommends 
high-quality photos that reflect the slide text, plus a design scheme with colors that 
complement the photograph you choose. All the slides in the presentation will fit together 
visually. 

 

Professional layouts 
PowerPoint Designer detects pictures, charts, or tables on a slide and gives you several 
suggestions for arranging them in a cohesive, attractive layout. 



 

More visuals, less text 
Too much text on your slide? Designer can turn text such as lists, processes, or timelines into 
an easily readable graphic. 

 

 

 

 

 

 

 

 



Translate PowerPoint Slides 

 

Use Microsoft Translator in a PowerPoint presentation 
Translator will require a user to have a microphone.  

1. Open your desired PowerPoint presentation. 

2. From the top ribbon, select Slide Show, then Start Subtitles.  
 

Note: First-time users will need to Accept the Terms of Use. 

 

3. From the dropdown bars, select the language you will be speaking in and the desired 
language to display in subtitles. 

4. We recommend selecting the box next to Customize speech recognition to improve the 
performance of Microsoft Translator.  

5. You may choose to configure your microphone from the Microphone dropdown menu or 
customize other settings in Additional Settings. 

6. Select Next to continue. 
Note: depending on the length of your presentation, it may take several minutes for the 
artificial intelligence to run the setup. 

 

 

 

 

 

 

 



 

7. A new slide will be inserted before your first slide that will display a QR code and 
instructions in the language you selected. 
 
Note: If you would like your students to participate, ask them to open the Microsoft Translator 
app on their device and scan for the QR code of your presentation.   

 

8. As you speak into your microphone, a live transcript of your words will appear on the 
screen. 

 

 

 

 

 

 

 

 

 



Ease of Access 

 

The Ease Of Access in Windows 10 lets you make your computer more accessible, based on 
your needs. You can change a lot of settings to make your PC work the way you want it to, and 
can be useful to you if you are differently abled. In this post, we will learn about the 
accessibility options in Windows 10 via Ease of Access Center. 

Windows 10 Ease Of Access 

Every accessibility option is available in the Settings app. Pressing Win+I will open the Settings 
app. Click on Ease of Access to get this window shown below, along with the various settings. 

 

 

Narrator Settings 

Under this tab, you can turn the Narrator On or Off. It includes several other options where 
you can adjust the narration controls like the pitch and speed, tasks you want to be narrated, 
sounds you want to hear like words/characters you type etc. You can also choose your 
Narrator from Microsoft David (male voice) or Microsoft Zira (female voice). 
  



 



 

 



 

 

 

 

 

 

 

 

 



Immersive Reader 

 

Immersive Reader is now available on all Canvas Pages.  

By reducing visual clutter, assisting in pronunciation, and highlighting individual words, the 
Immersive Reader empowers students of every ability to improve their reading skills.   

  

Introducing the Immersive Reader 

Enable students with learning differences such as Dyslexia using text decoding solutions and 
help build confidence for emerging readers through features like Line Focus and Picture 
Dictionary. 

Immersive Reader includes a view that utilizes techniques proven to help people read more 
effectively, such as: 

• Read Aloud—Reads text out loud with simultaneous highlighting that improves decoding, 
fluency and comprehension while sustaining the reader’s focus and attention. 

• Spacing—Optimizes font spacing in a narrow column view to improve reading fluency for 
users with visual crowding issues. 

• Syllables—Shows the breaks between syllables to enhance word recognition and decoding. 
• Parts of Speech—Supports writing instruction and grammar comprehension by identifying 

verbs, nouns and adjectives. 

To launch Immersive Reader, click the Immersive Reader button at the top of each page.  
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